Jump to content
Eduard

GrowFX 1.9.9 SP7 Released

Recommended Posts

Hi Everyone,
 
GrowFX 1.9.9 (Service Pack 7) is now available.

 

What's new:
  • Improved the Looping animation algorithm for the Wind Animation modifier;
  • Added the Prevent Penetration option and the Min distance for the Object reaction modifier. This feature avoids the penetration of branches into the object surface;
  • Some minor bugs are fixed.

 

 

Looping animation

image.png.a9c3b37097ac2aea5e88fda769f917a0.png

Now you can simply set the Looping Period value, and the system will exactly repeat the movement after the specified number of frames.
Please note, for the correct looping animation, don't use the Perturb Speed, Perturb Vector and Decay options in the Wind helper settings.

 

 

Object reaction modifier

image.png.a65babfddc12f1723bf8e0238228bb8b.png

Now the system more precisely prevents penetration into the object surface. We added the Min distance parameter so you can adjust the distance between the lines and the surface.

image.thumb.png.4fd79328c6a0e6596f9027e7370853b7.png

 

Please feel free to ask if you have any questions.

Thanks!

Share this post


Link to post
Share on other sites
2 hours ago, mattpesquet said:

Thank you Eduard for the update, is there any reason i dont get anymore update release email notifications, do other customer have the same issue  ?

Hi Matthieu,

You should have received our newsletter. Check your spam folder, maybe our message got there...

 

2 hours ago, mattpesquet said:

What about version 2 dev ?

This version is still in development, we just moved 2 new features from 2.0 to the current version, because many users complained about problems with looping of wind animation.

Thanks!

Share this post


Link to post
Share on other sites
52 minutes ago, Eduard said:

Hi Matthieu,

You should have received our newsletter. Check your spam folder, maybe our message got there...

 

This version is still in development, we just moved 2 new features from 2.0 to the current version, because many users complained about problems with looping of wind animation.

Thanks!


Hi Eduard, thank you for the reply.
I already noticed i didnt get the newsletter for last release (i think 1.9.9 sp6), i also checked my spam folders each time.
Anyway it is not to complain in any way, it is more to let you know, maybe other customers dont get the newsletter as well.

I also checked my "notification or email subscription" options in my profil settings (i m not even sure that forum profils are in the loop to drive your release mailing list), i dont see any special option for newsletter, and login with customer account on Exlevel dont offer any options for newsletter subscription if i m not mistaken.
Best regards.

Share this post


Link to post
Share on other sites
2 hours ago, mattpesquet said:

Hi Eduard, thank you for the reply.
I already noticed i didnt get the newsletter for last release (i think 1.9.9 sp6), i also checked my spam folders each time.
Anyway it is not to complain in any way, it is more to let you know, maybe other customers dont get the newsletter as well.

I also checked my "notification or email subscription" options in my profil settings (i m not even sure that forum profils are in the loop to drive your release mailing list), i dont see any special option for newsletter, and login with customer account on Exlevel dont offer any options for newsletter subscription if i m not mistaken.
Best regards.

I've sent you by email some information about this, and now we're trying to sort out why you didn’t receive our newsletter...
Regarding the email subscription, now we're also preparing a new version of the website where this feature will work.

 

You can also subscribe to forum news:

 

image.thumb.png.11a1660c234d75394b420a20c7bb104b.png

 

Thanks!

Share this post


Link to post
Share on other sites

Hi Eduard, I'm not sure this is happening just to me, but I'm having a problem with the new features.

I'm working in max 2017 and I work in meters.

Every time I reopen the file, the Min distance under the prevent penetration option is reset to 1, that make the plant react in a very weird way. Normally I use 0.01m

image.png.b8d5c3751fe93321d26d08c2f17fb584.png

 

Share this post


Link to post
Share on other sites
1 hour ago, kasido said:

Hi Eduard, I'm not sure this is happening just to me, but I'm having a problem with the new features.

I'm working in max 2017 and I work in meters.

Every time I reopen the file, the Min distance under the prevent penetration option is reset to 1, that make the plant react in a very weird way. Normally I use 0.01m

 

Hi kasido,

 

Yes, you are right, this version for some reason loses the Min distance value. Our new version (1.9.9 SP8) saves this setting perfectly. Although I compared the source code, and there are no changes for this modifier. Very strange.

I can send you an update if you want. Just let me know.

Thanks!

Share this post


Link to post
Share on other sites
4 minutes ago, Eduard said:

 

Hi kasido,

 

Yes, you are right, this version for some reason loses the Min distance value. Our new version (1.9.9 SP8) saves this setting perfectly. Although I compared the source code, and there are no changes for this modifier. Very strange.

I can send you an update if you want. Just let me know.

Thanks!

Thank you Eduard,  for now i'm just introducing the min distance using the graph, it seem to keep the value when you save the file.

I'll wait for the update as we will need to update all the machines on the studio.

Thanks 

Share this post


Link to post
Share on other sites
2 minutes ago, kasido said:

Thank you Eduard,  for now i'm just introducing the min distance using the graph, it seem to keep the value when you save the file.

I'll wait for the update as we will need to update all the machines on the studio.

 

Ok, then you'll receive our newsletter when the update is released.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...