Jump to content
Andrew99

Leaves flickering/disappearing in wind animation

Recommended Posts

Hi,

 

Maybe we fixed this bug.
If these trees have 2 modifiers: Deviation dir and Optimize steps in one path, then this combination may gave some problem.
Please let me know if this is still relevant for you, and I'll send you an update.

 

Thanks!

Share this post


Link to post
Share on other sites
18 hours ago, Terri Brown said:

Hi Eduard,

 

I have that issue on occasion. Please can you send me the update (if it's different from SP7).

 

Thanks

 

Hi Terri,

 

What is your 3dsMax version?

Thanks!

Share this post


Link to post
Share on other sites

Hi Eduard,

 

I have the same issue. Update didn't help. I did delete vector_orient modifiers and it helped with small trees. But big, dense Oak tree still have flickering/dissapering leaves. I did delete vector_orient, deviation and optimize steps but no luck! please help

 

Regards 

Share this post


Link to post
Share on other sites
1 hour ago, mchester said:

Hi Eduard,

 

I have the same issue. Update didn't help. I did delete vector_orient modifiers and it helped with small trees. But big, dense Oak tree still have flickering/dissapering leaves. I did delete vector_orient, deviation and optimize steps but no luck! please help

 

Regards 

 

Hi mchester,

 

What update did you use? It seems I didn't send you an update.

We're now almost ready version 1.9.9 SP8, and I can send you.

Just let me know your 3dsMax version.

Thanks!

Share this post


Link to post
Share on other sites

Hello all,

If any of you have problems with flickering/disapearing leaves, try the following steps which solved my problem so far.

Go to line mode and check which part is causing problems. In my case usually its branch 2 or 3. Then I changed amplitude multiplier to something between 1-5 in all wind modifiers which made it much better but there still were some minor issues. So I also decrease "Steps" value from 3 cm to 1cm (generally needs more detail) and this works for me so far, no flickering or disapearing branches/leaves.  

No modifiers causing problems for me as was mentioned above.

Hope this helps

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...