Jump to content
hotknife

Crash when growing Tree

Recommended Posts

Hi - I've animated a relatively simple tree - every time I scrub the timeline it's crashing consistently - any ideas or thoughts on what usually causes crashes when animating tree growth ?

 

V. 1.9.9 SP3

 

Also crashed when I attempt to make a Cache.

Share this post


Link to post
Share on other sites

I've altered the tree so it doesn't use any splines and it seems to grow ok now. Previously I had a spline for the direction of the Trunk and a spline for the direction of the branches and this seems to be the problem.

Share this post


Link to post
Share on other sites

 

I checked your file, played with animation, opened and closed the scene a few times, and has not detected any crashes.

Maybe you have some steps to get a crash?

 

Thanks!

Share this post


Link to post
Share on other sites

I scrub the timeline right and get a consistent crash around and after frame 273.

So I open the file - get the timeline scrubber and move right - consistent crash every time.

GFX details below - let me know if you need any more.

 

 

 

 

 

Operating System:    Windows 10 Pro, 64-bit
DirectX version:    12.0
GPU processor:        GeForce GTX 970
Driver version:        373.06
Direct3D API version:    12
Direct3D feature level:    12_1
CUDA Cores:        1664
Core clock:        1050 MHz
Memory data rate:    7010 MHz
Memory interface:    256-bit
Memory bandwidth:    224.32 GB/s
Total available graphics memory:    10235 MB
Dedicated video memory:    4096 MB GDDR5
System video memory:    0 MB
Shared system memory:    6139 MB
Video BIOS version:    84.04.36.00.0B
IRQ:            Not used
Bus:            PCI Express x16 Gen2
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×