Jump to content

animation problem


betwrx

Recommended Posts

So because I'm using corona render I have to use to point cache method. The way I did it is to put the wind animation in the after mesh modifier. After that turn on convert to mesh in the pref. parameters add an point cache on top of that. Click New save it as pc2. That worked with no problem. 

 

But when I play it on the timeline I get weird animation on couple of frames for the tree (see pic). I tried saving it with the other file type (XML) and somehow max only record the 100 first frames. So I dunno how to fix this

 

 

post-679-0-25460000-1438127365_thumb.jpg

Link to comment
Share on other sites

  • 2 weeks later...
We've investigated your tree, and have not found the cause of this behavior in the Point Cache. I'm a bit optimized your tree, and the problem has disappeared. I increased the Face Size in all Cylinder meshes, it has reduced the total number of polygons.

I also recommend to apply the Wind modifiers into After Mesh Modifiers. See the attached file: whitebirch_1.max

There I left only one tree. Other you can adjust in a similar way.

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...