Jump to content

DLO issue

Recommended Posts

Has anybody ever encountered this?
Been working fine all along, until today. We moved from Malwarebytes to Cisco endpoint for security, and since then this error gets thrown up on this computer through network renderer which is Pulze.
No error when loading max on it's own, loads the DLO without problem and can create GrowFX objects. This error comes only when trying to load max from network render manager.
Tried disabling Cisco, reinstalling GrowFX, reinstalling Pulze, uninstalling GrowFX completely and reinstalling, as well as installing GrowFX 2.0.1 (Currently was on 2) nothing, no resolution. I have informed our IT services of this as well but throwing this out there to see if there is anyone else who may have experienced this.
Even tried uninstalling GFX and removing it as a requirement from Pulze to see if it throws the error for any other DLO file, but it simply didn't load max at all.


Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...