Jump to content

Slow Down when editing Materials.


Recommended Posts

Not sure if this is normal but on large trees is very frustrating.


i'm using the latest version 1.9.5 but this has been present before. with 3dsmax 2013 64


Material Slow Down:

the first issue is a bit different then previous versions, before every time you edited a material the the tree would rebuild, now it does not say that its rebuilding but its something going on as its just as slow, the only solution is to disconnect for example the diffuse node, edit the map then reconnect. this becomes very frustrating on large trees as even for some simple edits i have to wait for the tree to rebuild. when i don't even have the tree selected, if i'm working on materials alone i have to convert the tree to a mesh which of course should not be the case.


the second issue is just navigating on the view port and the tree gets rebuild again and again.


is there any work around this?




Guillermo Leal.

Link to comment
Share on other sites

Hi Guillermo,


I apologize for the delay!
I think that's the problem in the viewport, and the fact that your tree has a lot of polygons (more than 10M). To work with the scene, for this tree try to turn on the Lines mode instead the Meshes, as well as for the leaves and small twigs set small values of the Percentage of paths. But we found a problem that the Percentage of paths is not working properly. We'll fix it, and I'll send you an update by email...
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...