Jump to content

Stop Building When Opening Files


Recommended Posts

Is it possible to get a script or a workaround to stop growfx from building when opening files ? I tried turning on manual update but I think when a growfx object is being used inside a forestpack it forcess it to build anyway. Ive also tried turning on manual update on forest pack as well but doesnt seem to work and still starts building as soon as I open up the file. Not sure whats causing it to build even though manual updates are on. Any ideas ? 

Link to comment
Share on other sites

Hello Usman,


You can use the DisableCalc.exe utility, you will find it in the installation folder, or in the menu Start > Exlevel > Disable calculation.



Click Yes, and then restart 3dsMax. After starting 3dsMax, it will ask you that calculations are off, and if you want to turn it on, click No.

To enable calculations, you need to restart 3dsMax again, and answer Yes to the same question.


Yes, GrowFX can calculate even if Manual update is enabled, for example when rendering. Apparently forestpack uses the render function to get the resulting mesh.


Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...