Jump to content

[SOLVED] The Scene XRef file: "" can not be found

Recommended Posts

I've renewed my GrowFX license for 2.0, and tried opening a scene I made more than a year ago. Upon opening the scene, however, it gives me the error as presented in the title.

The GrowFX node still exist in the scene, and as far as I can tell the node information is all still there. It simply won't display the GrowFX nodes.


I'm 100% confident that there was never an XRef file in the scene (I don't work with XRef). I need this scene to function properly again to generate new variants and lower poly ones as well. Is there a way to get this functional again? Thanks in advance!




Edited by Joris Ceoen
It's not that it can't open, but it won't show the trees. Solved.
Link to comment
Share on other sites

Also, when I unlink the first red node with the blue one, and then re-attach it, the scene freezes for a few seconds and then hard-crashes (with the option to try to save the scenes before closing Max).


Yeap, I tried numerous things (also tried rewiring one of the nodes at random with lines on instead of meshes). Just insta-crash. It feels as if this scene is somehow busted. Not what I hoped to see when re-installing GrowFX. I hope my scenes aren't just gone and I'd have to redo everything... :unsure:

Link to comment
Share on other sites

I was eventually able to fix it by creating a new GrowFX 2 object, copying the node information from the old object, and pasting it into the new one. It functions exactly the same as when I last saved it, so for all intents and purposes this issue is fixed. If you still need the scene for testing the error, I saved the new scene under a different filename. Just let me know and I can send you the file.

Link to comment
Share on other sites

  • Joris Ceoen changed the title to [SOLVED] The Scene XRef file: "" can not be found

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...