Jump to content

max2012 crashes


Recommended Posts

Hmm... well i found something interesting on my 8core xeon it works ... (most of the time, not always) ... i tried on a 24 core (12+hyperthreading) ... there it crashes regulary.


Thanks for the info!

We'll try to test this. Because we have only 8 cores (4+hyperthreading), we'll try to run a 24 threads to build a GrowFX model.

Maybe there is a bug related with multithreading, and it occurs only with a large number of cores, don't know yet.

I'll let you know the test results...



Link to comment
Share on other sites

I'm using cm as system unit and metric-cm as display units on both machines.


Thanks for the info, but it didn't help us :)


We can try the following... I'll send you a special update, and you repeat the same operations: in a new scene open our tree (Betula_1.gfx), then save it as a max file and open it again. If you notice any messages, let me know...


An update I'll send you by email...



Link to comment
Share on other sites

Thank you... i tried, but it still crashes when opening the previous saved file.


what is strange, that when i open the max file which is provided with in your tree-library. then it works.


Currently i'm involved in work and i'll try to test on this issue at the weekend.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...