Jump to content

Search the Community

Showing results for tags 'vray'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • For general questions
    • [Russian forum] / Для русскоязычных пользователей
  • Working with GrowFX
    • For technical questions
    • Tutorials and Examples
    • Gallery
  • Sales and Feedback
    • GrowFX Pre-sales Questions
    • Suggestions
    • Site Feedback

Categories

  • Broadleaf
  • Conifers
  • Bushes & Shrubs
  • Palms
  • Bamboo
  • Herbs
  • Creeping plants
  • Flowers
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hi guys, i am exporting an animated plant from max as a vray proxy and importing into modo as vray proxy. At certain frame the plant explode(scales randomly, please check below image/video, also this explode is only visible with motion blurr ON). Dont know why is this happening, when i exported the same animated plant as alembic file and imported into modo with vray proxy it all looks perfect at all frames. I would have used alembic as proxy to work around now, but problem with alembic is that, each plant generate its unique material IDs and when i have example 3 plants having same materials, each of plant after export gets unique material name leading to 3 duplicate materials in the scene.Does anyone have faced such issue?,let me know if there is any workaround.Also i have exported exported from latest max 2021 and latest vray on max Render.mp4 viewport.mp4
  2. Hi guys, i am exporting an animated plant from max as a vray proxy and importing into modo as vray proxy. At certain frame the plant explode(scales randomly, please check below image/video, also this explode is only visible with motion blurr ON). Dont know why is this happening, when i exported the same animated plant as alembic file and imported into modo with vray proxy it all looks perfect at all frames. I would have used alembic as proxy to work around now, but problem with alembic is that, each plant generate its unique material IDs and when i have example 3 plants having same materials, each of plant after export gets unique material name leading to 3 duplicate materials in the scene.Does anyone have faced such issue?,let me know if there is any workaround.Also i have exported exported from latest max 2021 and latest vray on max Render.mp4 viewport.mp4
  3. Hi Eduard, So I'm trying out GPU rendering vs CPU...in fact I've also been playing with hybrid rendering and the time saving results are pretty awesome. Seems like this is definitely the way of the future, and for us artists any option to save time is a very welcome one! BUT...I use GrowFX with Forest pack on pretty much every project. It seems like GrowFX objects are completely disregarded by GPU rendering in Vray. Is that a Chaos thing or an Exlevel thing? Thanks, Terri
  4. Hello, I know it's a really genal question but what render engines do you guys use/prefer? And which one works best with our favorit vegetation tool? At this time my decision hovers between vray and corona (both have a super student discount ;-)) I'm not that deep into the technical backround but I've read that a GPU-renderer useses only the gpu vram and not the ram. So CPU render is better for large scenes? Cheers Tobi
  5. Hi guys, I've just started experimenting with this great plugin, so I know I'm probably missing something obvious here, but I can't seem to create leaves that have different colours on their front and back (see image attached). I'm a vray user - used to using Vray2Sided Mats for leaf translucency. Is this a geometry issue or a material issue? Here is a basic test render & leaf mesh properties attached too. - as you can see I can't get the purple back to show. Thanks a mil, Terri
  6. Hi all, Here is a quick and easy tutorial on using the awesome Vertex Colour feature with Vray. Hope this helps anyone out there wondering how to use Vertex Colour in their workflow. All the best Jamie
  7. First off, GrowFX is an amazing. We are very pleased with the purchase. We are starting to work on an animation that involves around 25 high poly trees animating in the wind. The trees have been created with very realistic wind parameters. Now it's just a matter of managing the file so that 25 of them can be moving at the same time. What method would you recommend using? I'm pretty new to using proxies so a detailed explanation of the work flow or tutorial would be awesome. Thank you!
  8. Hi Eduard, It seems the GrowFX object are not producing Motion Blur in Vray [2.3] ????? I did a small Point Cache as a test and it worked fine that way although I would prefer to have the original GrowFX object do it so that Gigabytes of Point Cach data don't have to be produced whilst testing ...also the Point cache seems unstable at times as well.....where as GrowFX is rock solid. Cheers Jamie
×
×
  • Create New...