Jump to content

fx83tmh

Members
  • Posts

    9
  • Joined

  • Last visited

fx83tmh's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, Yes that is exactly what I need. Will this feature only be available for GrowFX 1.9.1? I will be in the office tomorrow, though I think the version I'm using is 1.8 or so.
  2. Hello, I am trying to export my trees as splines to be used in another package. By adding a spline modifer, it bakes down all my paths into one curve. Is there a way to maintain the grouping? I would like an spline group for the trunk, branch, twigs, and leaves. Thanks
  3. The data is being imported into another 3d program and using another renderer. I will look into animated proxy object.
  4. I've tried your scene Eduard and I've noticed you've only set your cache limit to 10 frames. I was able to cache that easily but when I cranked it up to 200 frames the cache file will get corrupt towards the end of the frame range. Sometimes it'll only cache half of the data. So far my safe zone is plant/tree meshes with a triangle count of less than 800k. Anymore than that it seems to be unstable. I'm curious to know if anyone else is having any problems.
  5. My workstation has 12 cores with 24gb of memory running win7. Looking at the cpu/memory usage when caching it never even comes close to maxing out my computer. Thanks again.
  6. Thanks Eduard. I will take a look at your changes. So there is some limitations to what can be cached? Does my original tree cache well at all for you without optimization?
  7. Here's a scene similar to what I'm working with. Thanks for looking into this. dense_tree.7z.txt
  8. I'm currently breaking down the caching into chunks. It seems to have trouble with caching out leaves with a vert count of over 1million. That's with the trunk and branch mesh turned off as well.
  9. What is the proper way of caching out the animation? I currently have the "convert to mesh" option checked, then I add a conversion modifier "turn to mesh" following a "point cache" modifier. I have optimized mesh turned off. It seems the point cache data gets corrupt when the leaves count gets too high and then the "manual updated" gets automatically checked on during the process.
×
×
  • Create New...