Jump to content

jasonluckett

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by jasonluckett

  1. I have this problem as well, that and it takes forever to open some files, this on a new AMD 3990x with 128Gb ram. Could you send me the patch as well. Any chance Grow FX will be multithreaded as well, is there a limit to why this isn't possible? Many thanks as always, Jason
  2. Hi Eduard, Thanks for the help, unfortunately this only half works, 3 of the 6 trees are screwed up with the after mesh wind modifiers, basically it seems to explode the trees into all directions, very strange. You can only tell this when you render the scene and not from the viewport display. I wonder what's causing this? I wondered if it could be meta-meshes instead of cylinder mesh but it isn't, I also turned off optimise mesh, it's not that either. Any thoughts? Thanks
  3. I've attached the trees. Something seems to get corrupted when you do some work on the trees, I've got the ones from Maxtree Vol 12 in the scene. I'm adding some wind which is now just about working ok, I'm going through the 7 different types of trees I have on the site and alas it's let me do 2 varieties no problem but it has now corrupted again. What is happening is it seems to get stuck on GrowFX creating the tree and just hangs, it's completely random and not repeatable. Thanks for the help, I was wondering if there are any tips for having 6 or 7 trees in the model, does it become unworkable in your experience? I'm using 3dsmax 2019. trees_for_exlevel.max
  4. Hi guys, I'm getting a lot of stuck on progress in GrowFX, in so much as I'm having to go to older files that are working. For the most part it's been working well although the GrowFX progress bar creation is extremely slow. When I'm opening a file it just gets stuck on this (attachment image)... The current error kicked off when I turned some branches on from this tree, all showing as lines to keep it quick. I was hoping to use some wind on the trees but this seems to cause crashes and these bugs arise quite frequently. I had an animation recently which I had to give up using the wind because of this. Any help appreciated.
×
×
  • Create New...