Jump to content

cb2000

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cb2000

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, We use octane to render. But after enabling movable proxy and vertex mb we don't get any motion blur. Does it even work with octane. We tried to get motion blur from wind and moving trees Thanks
  2. like this(bellow) in manual doesn't help at all We need video samples like phoenix fd has. Speed isze. Well how will we know what it is. Tweak and then cache and tweak and cache for hours. Give examples please Perturb Speed group Allows to control the parameters of turbulence in the velocity, giving the fractal noise to the speed. As a result, the wind speed at different points of space varies. On This checkbox enables this turbulence mode, and, accordingly, these parameters become available: Speed Amount Specifies the maximum speed deviation. Size
  3. Thank you! I'll send the scene soon. Also itoo random samples do nothing. All trees move at the same time Thanks PS It would be nice if exlevel can add one push wind presets. Like smooth slow waving trees, fast moving etc. A lot of the time trees vibrate and dont move and we tried to tweak a lot
  4. Ok, it looks like when a new scene is opened all animated tree disappear from itoo. How to reproduce the bug: 1. Cache animated tree, 2 Add them as custom object to itoo 3. save the scene and exit max. 4. Open the scene and you'll see itoo doesn't have trees in the scene anymore like they disappeared. 5. Open itoo and delete all custom objects and readd trees again. (sometimes uncheck Cache on readd trees and then reenable cache)
  5. HI, When you cache out tree and try to add them to itoo forest they are just not there. Cache must be off. Also caching out to one file never works. To one file per frame sometimes works with itoo sometimes doesnt Thanks And one more thing when having lots of plants in the scene it takes a while to load max. Grow fx has to make all these paths, etc. I wish it would do it faster. And I think these slow downs make our octane process geometry each frame over a minute if we have animated trees
  6. Even using collision in after mesh mod crashes max Increasing min distance in prevent penetration to like 0.2 m will crash
  7. Hi, is there way to lay a tree as a fallen tree on the road. I tried hard bend for the trunk and then when i add collision plane for branches and update max closes. Do you have any samples for a fallen tree? Thanks
  8. When using xref merge and merging grow fx trees and wind it crashes max.
  9. Ok it looks like object reaction and wind did the trick. The only problem what if I want to hit a bunch of shrubs with a car that are one one side. I would have to animate a separate wind for each shrub to make it look like it was hit. Do you have any modifier that will make a tree shake after an impact. If not it would be nice to add this feature to the object reaction modifier. UPDATE: object reaction doesnt work well trees get too jumpy from frame to frame Any ideas. exlevel? Thanks
  10. Also how do you add a violent shake after the impact.
  11. Hi, is there anyway to animate a car driving and hitting some bushes? Thanks
  12. HI Eduard, I attached another scene with cache turned off on all 4 trees. (hidden layer forest templates. ) If you go to each tree enable cache and then cache out around 1000 frames (0-1000) for each tree then save and close 3ds max. When you try to reopen it will give you not responding error. Thank you cache_bug.zip
  13. Hi Yes this is with the newest update from April 26. But this time it happens when cache is checked and maybe negative values. Thank you
  14. Here is the scene. If you just leave time like it is with negative values and turn on cache and cache those 4 trees that are in itoo forest_template layer (we did 0-1000) save and reopen then you will get max cannot open error. Also the 4th tree never can cache properly and update in real time when you scrub the slider. Like 3 trees is the limit. Thanks Bug_scene.zip
  15. Hi I think we found a new bug. We cached some trees for itoo forest to process geometry faster for octane to render. And if a time slider is in negative (not for sure) when you try to open 3ds max it says not responding. Something to do with enabling cache, negative values and maybe wind animation. I will try to send you the scene. Thank you
×
×
  • Create New...