Jump to content

RomboBellogia

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RomboBellogia

  • Rank
    Member
  1. Hi, from my experience, you should get around this by extending a bit the size of the trunk and whatever underlying paths (branches, sub-branches and twigs) to get the tree shape and size you need. As far as I know there is not a one click value change for the height of the tree, keep in mind if you have a longer trunk, it will also have to have a larger radius on the bottom Good luck, RB
  2. Thanks, I was posting this on the general questions, I thought I'd never get your attention It would be nice to have this super clear in the instructions/tutorials you make - I was nearly loosing my mind here I will give it a go with that feedback, thanks! Kind regards, RB
  3. Hi all, Is anyone having issues in creating loops in growfx? I have asked before, some people were having issues matching the 1st to the last frame in a seamless fashion. I managed to do 1 or 2 trees for a job now, perfectly seamless, but for the rest of them it has been a nightmare - I've read all the posts about it, tried going for 100f loops, with 50, 25, 12.5, and 6.25 f for the subsequent elements (from trunk to tree), I've done all in 30FPS as many people were having issues with getting accurate loop frame numbers with 25. If anyone has a guess, or is available to help out with this issue, I'd be super happy to figure out why sometimes I can make it, and sometimes I can't, using the exact same method. In the following example: frame rate of 30 (Custom, not even NTSC, who knows if the 29.97 from NTSC would be the culprit). All loops set to 50.0 frames The resulting loop happens at 62f! (Not p erfect though) And this is with a tall grass clump, with a tree it gets even more complicated, as it seems each part of the tree loops whenever it pleases (Trunk, Main Branches, Small Branches, twigs, leaves) Sigh, I'm trying for a long time already to get it to work with a bunch of assets for a job, but it is becoming frustrating as it seems I always hit a wall. I'd be very happy if someone can point to a document where we have a fool proof way of getting these loops done as I have very little time left to muck around and fail Thanks guys, kindly share your experience if you please, we'll surely all learn from each other. Kind regards, RB TallClumps.gfx
  4. Hi all, Is anyone having issues in creating loops in growfx? I have asked before, some people were having issues matching the 1st to the last frame in a seamless fashion. I managed to do 1 or 2 trees for a job now, perfectly seamless, but for the rest of them it has been a nightmare - I've read all the posts about it, tried going for 100f loops, with 50, 25, 12.5, and 6.25 f for the subsequent elements (from trunk to tree), I've done all in 30FPS as many people were having issues with getting accurate loop frame numbers with 25. If anyone has a guess, or is available to help out with this issue, I'd be super happy to figure out why sometimes I can make it, and sometimes I can't, using the exact same method. In the following example: frame rate of 30 (Custom, not even NTSC, who knows if the 29.97 from NTSC would be the culprit). All loops set to 50.0 frames The resulting loop happens at 62f! (Not perfect though) And this is with a tall grass clump, with a tree it gets even more complicated, as it seems each part of the tree loops whenever it pleases (Trunk, Main Branches, Small Branches, twigs, leaves) Sigh, I'm trying for a long time already to get it to work with a bunch of assets for a job, but it is becoming frustrating as it seems I always hit a wall. TallClumps.gfx Thanks guys, share your experience if you please, we'll surely all learn from each other. Kind regards, RB
  5. Hi Eduard, I am using v.1.9.9 SP6, and I managed to create some nice loops with trees and plants, but there are some that seem to just not work. Even the tree you posted that I just downloaded is getting a hick-up in the transition of the loop, where it should be smooth. 100f loop, 30fps. Someone mentioned before it wasn't working nicely with 25fps, but I am working on 30fps, and testing the tree you put up for download, and I still can't get that one to loop properly. This is one of the main features I was looking for in this software, and unfortunately, I still can't get it to work. I know it is probably pretty challenging, and we appreciate your effort, but it would be nice if this feature would be a bit more solid, I feel like I really can't count on this function yet. Let me know if there is any daily build where one can use this feature correctly as I am taking a nightmarishly long time to finish a few trees and shrubs. Kind regards, and thank you. R. PopulousNigra.gfx
  6. Hi Eduard, thanks, I missed the density obviously :p
  7. Hi, I am trying to recreate a Quercus Faginea type of tree for a job, and even though I kind of got the branches to behave somewhat close to the actual tree, I am still having a problem with densities. The landscape artist gave me a reference image where it is clear the existence of big blobs of leaves in the top part of the tree, but the bottom is kind of naked, and I am having problems coming close to the example image they sent. I can't find a way to deal with the densities in a smart way. seems like I have to load everything with small branches and leaves, and then hand sculpt by trimming tiny branches until I get there (seems slow and inneficient, and I loose everything if I do a change down the track.). Surely there is a way to create blobs that will fill themselves with smaller branches and leaves. while other areas are a bit more sparse, or am I approaching the problem the wrong way? Please have a quick look and let me know, thanks! Edit: Another trouble is the looping animation, I set it to 100 frames, in all sections as an aftermesh modifier, but when I get to the leaves, it always crashes. Edit2: Tried doing it on a new GFX object with a single stem and a few leaves, and the result is the same, so I am probably doing something wrong here... L_CarvalhoCerquinho.max L_CarvalhoCerquinho03.max
  8. Hi Eduard, thanks for that, I am finding this software a joy to work, but I still need to sort out some issues I need now to make a couple of branches appear, they were fine a couple of saves ago, but now I cannot get my Black poplar to show the latest branches in the hierarchy... Can you help? Here's a link to the tree: https://www.dropbox.com/s/fbpxo3808a0w3hn/L_BlckPoplar.max?dl=0 Thank you!
  9. I was wondering about that, will have to do some fluid sims with max 2019, but this post just threw me off the move
  10. Hi Guys, I'm a novice using GrowFX, and I am needing some help in getting multiple versions of a tree with roots looking like this: I've seen some similar examples, even one of them by Exlevel, but so far I didn't manage to make the vertically stretched roots as they are reaching to the ground. Can something looking like this instead be done in GrowFX or do I need to jump in Zbrush and further strecht the roots down to the ground? Thanks in advance for all the help, I appreciate it! Kind regards, RB
×
×
  • Create New...