Jump to content

 

Photo

Error Message with network rendering : GrowFX's newer version


  • Please log in to reply
3 replies to this topic

#1 Shimrod

Shimrod

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 June 2012 - 10:52 AM

Hi,

I'm running into troubles with network rendering.
I'm using 3dsmax 2012 and backburner, Vray 2, GrowFX 1.8.6 and GrowFX Rendernode 1.8.6

On some computers, rendering work fine, but on several others I got this message at 3dsmax's launch : "This file was created by a newer version of GrowFX".

I'm using tree models I made with GrowFX 1.8.0.



Thanks for reading

#2 Eduard

Eduard

    Developer

  • Moderators
  • 711 posts

Posted 18 June 2012 - 11:17 AM

Hi,

Most likely you've not installed on all machines the latest version of GrowFX rendernode.
Please check what version is installed on machines that give this message?

Cheers

Eduard Danilov

www.exlevel.com


#3 Shimrod

Shimrod

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 June 2012 - 12:39 PM

Hi Eduard,

the versions are the latest, but I finally found the problem.
Some trial versions were previously installed and then uninstalled, but it seems that the directory (C:|Programs\Exlevel\etc.) has not been completely deleted.
As the rendernode is installed in the same directory, maybe there was a kind of conflict ?

So : I uninstalled rendernode, I then manually deleted the directory Exlevel\GrowFX for 3dsmax etc. and reinstalled the rendernode.
Seems now to work. :)


Thanks.


(sorry , I realize I didn't post in the Technical section. :mellow: )

#4 Eduard

Eduard

    Developer

  • Moderators
  • 711 posts

Posted 18 June 2012 - 01:04 PM

Yes, the GrowFX demo version conflicts with any other versions...

PS: We need to add the uninstall of the existing version before installing the new version.

Cheers

Eduard Danilov

www.exlevel.com





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Copyright © 2014 Exlevel